'Edit' removes what work I had!

Moderators: not2foxie, bwayne, spherical

MrsWLeach
Joined: 27 Jul 2013, 14:01

10 Dec 2013, 20:43 #1

Hi! 

  I switched from Firefox to I.E. and Google Chrome, because Firefox kept crashing.  Now, on Firefox, I had NO problem on this site. But with Internet Explorer, for some reason, every time I want to edit a post,  it deletes what I've had up to that point and I have to copy and paste to re-add it.  What's going on and how can I keep it from happening in the future? 

  I have a fan fiction site   fanfictioncentral.yuku.com  and if this keeps up, I may just shut down the entire site and go to my blogger page.  I don't want to, because people have been reading my work. But I need to be able to edit. PLEASE help.  (PEOPLE-SPEAK instructions, please.  I don't know Technese).  Thanks. 
Last edited by MrsWLeach on 10 Dec 2013, 20:45, edited 2 times in total.
"....Every Mouse just wants to Rule the World.... " 
Reply

bwayne
Joined: 05 Feb 2013, 23:46

10 Dec 2013, 23:36 #2

Hello Mrs. Leach...there are several threads about problems with IE and it's compatibility with Yuku....For some reason, IE11 is a big headache...and I understand that if you switch to compatibiity mode, it doesn't help any with IE11....I use Firefox....it's latest version and have no problems....I have not used anything else since switching...However, I have seen that a few do have problems with it for some reason.....So the link below may help you resolve that issue.

Firefox Crashes:

https://support.mozilla.org/en-US/kb/fi ... ox+crashes
come hang with us
Reply

MrsWLeach
Joined: 27 Jul 2013, 14:01

11 Dec 2013, 09:48 #3

Hi bwayne;

   On the up side, at least I'm not the only one having this issue.  Funny, Firefox used to be a LOT more reliable than Internet Explorer. Now it's the other way. With this singular exception.  Thank you for the link. HOPEFULLY it will help. Your help IS appreciated, whatever happens. 
"....Every Mouse just wants to Rule the World.... " 
Reply

bwayne
Joined: 05 Feb 2013, 23:46

11 Dec 2013, 11:11 #4

You're welcome, and I do hope you can get FF resolved as I am one of their biggest fans....lol.
come hang with us
Reply

MrsWLeach
Joined: 27 Jul 2013, 14:01

11 Dec 2013, 12:27 #5

Hi Bwayne:

 It is 6:30 in the morning and I have been up all night, trying to fix that problem. I went back to Mozilla firefox and that site wasn't up for half an hour before it crashed again. (I uninstalled it again!!!!)  And even after updating my flash player plugin, there was no improvement. I don't know what happened, but I have to shut my site down and go to blogger.  

   I am dead tired right now and frustrated as all hell about this. I don't know what happened to start that insanity, but I have to close the site. PLEASE feel free to go to the site page below. I'm glad you like what I had up to this point, but it's six in the morning and the only thing I've accomplished was a complete loss of a night's sleep. Thank god I work evenings!  



http://scribblerscentral.blogspot.ca/
"....Every Mouse just wants to Rule the World.... " 
Reply

Arizona
Joined: 31 Jan 2013, 23:01

11 Dec 2013, 13:52 #6

Try this, go to your profile page and click on the small wrench icon at the very top. That will open your Account settings. Then click the Forum link and under preferences choose the wysiwyg editor if you do not already have it. Then try to edit a post and see if that works.
🇩🇪🇩🇪⚽🏆🇩🇪🇩🇪
Reply

bwayne
Joined: 05 Feb 2013, 23:46

11 Dec 2013, 14:31 #7

Could I ask if you have Win7, Win8, or XP service pak 2? I've been reading up on some of that stuff, and I may be off base on this, but XP-sp2 no longer updates...and XP-sp3 will stop in April 2014
come hang with us
Reply