Images not loading

User avatar
Snowy
Joined: May 11th, 2013, 7:44 pm

May 18th, 2017, 1:51 pm

I've sent in a ticket some time ago and was told Yuku is working on the problem. But it's been awhile now and the members are getting impatient. In short many images in the Yuku images (folders) won't post. Yes some do.........but not all. I can get around it using fotki Host but my members can't. They don't know how. Please fix this. It's been weeks now. I'd appreciate it..
http://mycountryhome.yuku.com/
Last edited by Snowy on May 19th, 2017, 12:26 am, edited 2 times in total.

         
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

May 19th, 2017, 2:28 am

Can you give me one specific example of an image that won't post? (E.g. tell me which album it's in, and which image it is), and can I have your permission to test post here in this topic with your account?
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
Snowy
Joined: May 11th, 2013, 7:44 pm

May 19th, 2017, 12:03 pm

Image<<<<< this avatar and Imageto give you two.  There's a couple more but I gave you the two you see now. They seems to post here but I can't get them to post as an avatar. There are a couple other ones too.
There are other folders that are like that but I can get around it, however I'd like to be able to use all the avatars I have there. I can use the avatars you see there plus a couple more. I'd like to use (at least) the avatars.
If (and yes you have my permission) you look down to other folders, (especially the one further down), there's nothing there. I can click on them and they will show then but I'm not happy doing that because I don't know what the images are until I click on them. It's annoying. They're usable.............but.............not all the avatars are. Image
I'm now getting complaints from other members with the same problem.
Last edited by Snowy on May 19th, 2017, 12:33 pm, edited 3 times in total.

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

May 19th, 2017, 4:31 pm

OH I see now. OK no, avatar is different I'm afraid. The avatar issue is related to the broken thumbnail issue, they are still trying to find a solution for that. Sorry about the wait!
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
Snowy
Joined: May 11th, 2013, 7:44 pm

May 19th, 2017, 11:05 pm

Thanks Chris. As you can see (with the avatar I have there now) some are showing but I can't get them all to do that Image

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Reply

User avatar
Snowy
Joined: May 11th, 2013, 7:44 pm

May 20th, 2017, 5:39 pm

One more thing, it would be nice to help the other members with the same problem. I can't really give you who's having what as a problem with this because it's complicated, but I'll still be sure and tell them Yuku is on the job working on it just the same. It's not all avatars, it's any image that's in the Yuku folders. Image
Last edited by Snowy on May 20th, 2017, 5:42 pm, edited 1 time in total.

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

May 21st, 2017, 3:56 am

I believe this only happens to old style profiles, and I'm almost certain it is related to the thumbnails being broken. I have it on my list to discuss again with the technical staff Monday night.
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
Snowy
Joined: May 11th, 2013, 7:44 pm

May 22nd, 2017, 2:14 pm

It's happening on both old and new style profiles. That's all I know. Some members have let me know. I have the old but some have the new with problems too. And please remember it's not always the avatars. It's with any images that are in the Yuku folders.

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

May 22nd, 2017, 5:15 pm

I think the two issues might be confused here, or mixed up.

1) Thumbnails are broken. This only happens to old style accounts.

2) Photobucket images are not showing: This can happen to any account, old or now style, and whether someone has the issue or not depends on which photobucket account they have. Images show from some photobucket accounts, but not from others.
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
Snowy
Joined: May 11th, 2013, 7:44 pm

May 23rd, 2017, 3:37 pm

OK, but can it all be fixed before the members come get me with that bucket of tar and bag of feathers Image

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Reply