Some of my Images not showing up?

User avatar
Blonde4ever
Joined: July 3rd, 2013, 5:12 pm

April 26th, 2016, 1:11 am

Most of the images on my forum are saved in Photobucket. When I go to my Photobucket account everything is visible and fine...but back at my board a lot of my images are missing?Any idea why this might be happening???
LasVegas4ever Facebook GroupAll of Blonde4ever's Articles at Vegas Bright
Reply

User avatar
Sandbee
5
Joined: July 23rd, 2015, 4:19 pm

April 26th, 2016, 2:35 am

The same is happening at Graphics Utopia. What's up?
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

April 26th, 2016, 5:57 am

I don't believe this is a Yuku issue, I saw it earlier this evening elsewhere as well. I've checked the images for several Yuku boards, and as soon as I load the image URL, I get redirected to some spam. I'm pretty sure that the issue is caused by that redirection, which happens at the photobucket location.
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
Blonde4ever
Joined: July 3rd, 2013, 5:12 pm

April 26th, 2016, 10:40 am

Seems OK this morning at my board...whatever it was.
LasVegas4ever Facebook GroupAll of Blonde4ever's Articles at Vegas Bright
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

April 26th, 2016, 8:07 pm

Yes it seems like they fixed it, I am no longer seeing the broken images :)
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
summerfields
Joined: March 27th, 2014, 1:15 pm

May 10th, 2016, 1:22 pm

I just sent in a ticket.  My problem seems to be related, but while it's my Photobucket images that are going missing, it actually wrecks my board because I use my own custom skins that are stored on Photobucket as images. 
And yet when I go to Photobucket, the images are there, just fine.Somehow a linking problem? 
When I go into my Yuku board's Admin skins dept, the images do show blank / missing, when the problem is occurring.So my board is blank again this morning -- at least on our two main forums -- we just get a white background and no banner.This problem comes and goes -- so far.  Sometimes it's normal.I hope we can fix this?   It was a lot of work to make my own skins.Here's my front index page:http://travellingeternityroad.yuku.com/directoryAnd our main forum:http://travellingeternityroad.yuku.com/ ... gcpButtons are okay, but no skin images.  Other forums are okay.
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

May 10th, 2016, 3:47 pm

Hi summerfields,

This is definitely on photobucket's end, without a doubt. I'll be the first one to take blame if an issue is caused by us, but this is photobucket. We have no control over the wrong linking problem, sorry.

When it happened last week, someone CC'd our help desk on a ticket they had submitted with photobucket. They stated it was a server issue.
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
summerfields
Joined: March 27th, 2014, 1:15 pm

May 10th, 2016, 4:05 pm

They stated it was a server issue.
Let me make sure I understand -- Photobucket said it was their issue?I'd considered reloading my most important current images onto a different / older Photobucket gallery, to see if that would help, but I found that many images -- across various older PB galleries -- were not showing up in my Yuku skins listings, despite their appearing fine at Photobucket, itself.So it's turning into a bigger problem.  Usually it rights itself after a few hours, but this time it's lasting.  Very frustrating.
Reply

User avatar
ChrisW
Joined: January 31st, 2013, 10:58 pm

May 11th, 2016, 4:21 am

You are right, it didn't last long the previous time when this happened. It coincided with an ad redirect each time I went to PB, but I don't know if that was part of the cause, or a different issue entirely.

I am seeing everything fine at the moment at your board.
"One can see clearly only with the heart. Anything essential is invisible to the eyes"~~Antoine de Saint-Exupéry~~
Reply

User avatar
nicki503
5
Joined: September 19th, 2015, 2:27 am

April 22nd, 2017, 1:24 pm

Fast forward to The Clayboard April 2017 - pictures not showing up. How can you blame Photobucket, which you are now telling our board, when pictures in our profiles and our avatars - all from Photobucket - are appearing just fine and not elsewhere??
Reply